Back to overview
Downtime
Diagram Generation is broken
Sep 4, 2026 at 11:14am UTC
Affected services
AI Image Generation
Updated
Sep 4, 2026 at 11:31am UTC
Bit of progress has been made
Affected services
Updated
Sep 4, 2026 at 11:20am UTC
We are currently working on this issue. However, this issue needs ongoing attention and will not be resolved shortly. Estimated fix time: 13th September
Affected services
Created
Sep 4, 2026 at 11:14am UTC
Diagram generation may produce irrelevant or images that are not up to quality.
Affected services